LOGIN
User Name
Password
Remember me


Register...Forgot password?
Main menu
Leagues
Gonzaga
Blue Max
Cartagena
King Me!
Wooden Ships...
VampiRing
Preferred site
Anno mille
Forum Message
Previous messagePost a replyNext message

City:HONG KONG, ASIA, EARTH, SOL, MILKY WAY HK
Personal Data:Male, born: January 01 1975
HomePage or other cool site:http://https://en.gravatar.com/imdoog
Membership14years 258days ago.
Last Login9h 40' ago.
Last Move9h 33' ago.
imdog is currently Offline!Send a mail to imdog


Message header
Area/Game:Cartagena
Topic:Program code error
Subject: Apparent auto-play not working
Posted by: imdog - 1year 311days ago.
Message text
wetty11 wrote:
Bump


send a mail to postmaster@youplay.it for quicker response.

If dusty didn't get it in two days, let me know.

p.

Back to the messages list
Messages thread
Posting elapsed timePosted bySubject

2years 41days wetty11 [CA][BUG] Apparent auto-play not working
2years 34days bltzlfsk Re: [CA][BUG] Apparent auto-play not working
 1year 312days wetty11 Re: [CA][BUG] Apparent auto-play not working
  1year 311days imdog Re: [CA][BUG] Apparent auto-play not working
Next thread
Posting elapsed timePosted bySubject

1year 300days mjk1964 [BM][BUG] league 10770
1year 300days markrendl Re: [BM][BUG] league 10770
 1year 297days mjk1964 Re: [BM][BUG] league 10770
Previous thread
Posting elapsed timePosted bySubject

1year 318days imdog [WR][CHA] Let's be the next king maker
1year 315days imdog Re: [WR][CHA] Let's be the next king maker
Page generated in: 4.6875 milliseconds.